[eos-bash-shared] small fixes for eos-update and eos-pkg-changelog #1170
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
name: Gitlab Mirror | |
on: [push, delete] | |
jobs: | |
to_gitlab: | |
runs-on: ubuntu-latest | |
steps: | |
- uses: actions/checkout@v2 | |
with: | |
fetch-depth: 0 | |
- uses: pixta-dev/repository-mirroring-action@v1 | |
with: | |
target_repo_url: | |
[email protected]:endeavouros-filemirror/PKGBUILDS.git | |
ssh_private_key: | |
${{ secrets.GITLAB_SYNC }} |