diff --git a/eos-log-tool/PKGBUILD b/eos-log-tool/PKGBUILD
index 94de1dc3..e2f8dd83 100644
--- a/eos-log-tool/PKGBUILD
+++ b/eos-log-tool/PKGBUILD
@@ -4,7 +4,7 @@ pkgname=eos-log-tool
pkgdesc="Gathers selected system logs and sends them to the internet."
url="https://github.com/endeavouros-team/PKGBUILDS/raw/master/$pkgname"
pkgver=23
-pkgrel=2
+pkgrel=3
arch=('any')
license=('GPL')
@@ -27,7 +27,7 @@ source=(
$pkgname.desktop
$pkgname.conf
)
-sha512sums=('80429dc44cc0e5abddc9c7777f20b394bb8c831736e3dd684cffa5083f2055011255bbc58b0719b55814d30e906ea5c0e1fafd1c76c721c736526df8cf7a4975'
+sha512sums=('64b5c0915b9045b24c3e8521b156837a610990e778f65522799c44363827394b7f8d68aa8705d1c2fdc4f8f693b1bb7d5ec2079562e00f0e7d74a8a831a9c4a1'
'177f28300b7721ae165afc651279d619dd2924496e2f727ea2c63c131070a0d727de71619a0cf8d359486f0f91f319e58946a066c8411500976f60ff30e7d3c3'
'781f2d48101d0a0a23da049ccbaa70d3da30dda7e2e31458bcb671ceb25721dec86c7f32d87245554e5a3043cdf35fd9664761efe0a8cc82aeb982055488d229')
diff --git a/eos-log-tool/eos-log-tool b/eos-log-tool/eos-log-tool
index e4e1e453..868edf99 100755
--- a/eos-log-tool/eos-log-tool
+++ b/eos-log-tool/eos-log-tool
@@ -519,7 +519,7 @@ Main()
helptext+="If you share, you'll receive a URL which refers to the shared page.\n"
helptext+="Note1: $progname tries to remove personal data from the logs. but removal is not always perfect. \n"
helptext+="Note2: A list of received URLs is stored in folder $DIR_OF_CONFIG2.\n\n"
- helptext+="Tip: Use option --help to see all available features!\n"
+ helptext+="Tip: Use option --enable-journal to see journalctl choices.\n"
local log_tool_cmd=( # the yad command
eos_yad
@@ -530,9 +530,9 @@ Main()
--text="$helptext"
# --width=600 # not needed?
--image=$ICO_QUESTION
- --button="yad-cancel!Cancel this operation":$code_cancel
- --button="yad-save!Save the logs to file $FILE_OF_LOGS2":$code_localsave
- --button="Share logs to the internet!$ICO_SHARE!Send the logs to a pastebin service":$code_send_to_internet
+ --button="yad-cancel!!Cancel this operation":$code_cancel
+ --button="yad-save!!Save the logs to file $FILE_OF_LOGS2":$code_localsave
+ --button="Share logs to the internet!$ICO_SHARE!Send the logs using eos-sendlog":$code_send_to_internet
)
# Skip entries that don't have the app installed